no rule to make target 'lib/libclangTidyPlugin.a", needed by 'lib/libclang.so.5.0'.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

no rule to make target 'lib/libclangTidyPlugin.a", needed by 'lib/libclang.so.5.0'.

Boris Kolpackov via cfe-dev
So I'm still compiling llvm/clang on Ubuntu Linux, and when it came to the part where it links clang itself, I get the above error.

_______________________________________________
cfe-dev mailing list
[hidden email]
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev