Quantcast

flag for selecting a specific gcc toolchain version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

flag for selecting a specific gcc toolchain version

Ammarguellat, Zahira via cfe-dev
i noticed that there seems to be no way to select a particular gcc toolchain version, am i correct ?
--gcc-toolchain seems not to be very granular as it expects sth like /usr and then automatically picks the latest version.

Currently, as a workaround i'm mimicking /usr  using symlinks excluding all the gcc versions i don't want. 
I've posted the question and answered it on stackoverflow: http://stackoverflow.com/a/41982109/3053638 

Assuming there is no better way, i would love to contribute a patch. 
Can anyone give me a hint where the best place is to integrate this functionality?  



_______________________________________________
cfe-dev mailing list
[hidden email]
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev
Loading...