Missing commit emails (unicode in subject?)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Missing commit emails (unicode in subject?)

Tom Stellard via cfe-dev
Hi,

I noticed that the SVN notification email to cfe-commits was missing for r368632. The same seems to go for r360545. I wonder whether this is related to having a unicode character in the subject line. Phabricator review emails seem to work okay.

Is there a problem with the system sending these?

Regards
Russ

_______________________________________________
cfe-dev mailing list
[hidden email]
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev
Reply | Threaded
Open this post in threaded view
|

Re: Missing commit emails (unicode in subject?)

Tom Stellard via cfe-dev
Are we using repository hooks to send out the SVN commit notification emails? I don't know too much about the infrastructure but I would be happy to help investigate a fix.

Cheers,
Stephane

On Tue, Aug 13, 2019 at 6:45 AM Russell Gallop <[hidden email]> wrote:
Hi,

I noticed that the SVN notification email to cfe-commits was missing for r368632. The same seems to go for r360545. I wonder whether this is related to having a unicode character in the subject line. Phabricator review emails seem to work okay.

Is there a problem with the system sending these?

Regards
Russ

_______________________________________________
cfe-dev mailing list
[hidden email]
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev
Reply | Threaded
Open this post in threaded view
|

Re: Missing commit emails (unicode in subject?)

Tom Stellard via cfe-dev
Add llvm-admin list.

Russ

On Sat, 17 Aug 2019 at 00:08, Stephane Moore <[hidden email]> wrote:
Are we using repository hooks to send out the SVN commit notification emails? I don't know too much about the infrastructure but I would be happy to help investigate a fix.

Cheers,
Stephane

On Tue, Aug 13, 2019 at 6:45 AM Russell Gallop <[hidden email]> wrote:
Hi,

I noticed that the SVN notification email to cfe-commits was missing for r368632. The same seems to go for r360545. I wonder whether this is related to having a unicode character in the subject line. Phabricator review emails seem to work okay.

Is there a problem with the system sending these?

Regards
Russ

_______________________________________________
cfe-dev mailing list
[hidden email]
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev