LLVM nightlies on apt.llvm.org out of date

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

LLVM nightlies on apt.llvm.org out of date

Kristóf Umann via cfe-dev
Hi there,

The LLVM nightlies on apt.llvm.org have been out of date for a while.

For example, the Ubuntu 16.04 LTS package hasn't been updated since June 21, and the Ubuntu 18.04 LTS package since July 26. The most up to date package appears to be the Debian Buster one, but even that is over a week old (August 4).

As I understand it, the package builds are continuing to run every day (e.g. [1]), but they're failing and therefore the packages are not being updated

I filed a bug about this a month or so ago [2] but there hasn't been any movement on it.

Are there any plans to get these packages building and updating regularly again?

Thanks,
Nate

[1] https://llvm-jenkins.debian.net/job/llvm-toolchain-xenial-binaries/
[2] https://bugs.llvm.org/show_bug.cgi?id=42593
_______________________________________________
cfe-dev mailing list
[hidden email]
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev